
QUICK START GUIDE

What’s in the box

Quick install and setup

Thank you for choosing Analog Way and the OPS300. By following these simple steps, you should be able to setup 
and use your powerful Multi-Layer Hi-Resolution Mixer/Matrix Seamless Switcher within minutes. Discover the OPS300 
extensive capabilities and intuitive interface while configuring your first show, and unleash your creativity for a new 
experience in show and event management by Analog Way.

OPS300 - Ref. OPS300

1 x OPS300 (OPS300)
1 x Power supply cord
2 x DVI male to HD15 female and DVI-D female breakout cable
1 x HD15 to 5 BNC cable
1 x Ethernet cross cable (for device update)
1 x DB9 to 4 BNC + mini-Din 4 (video breakout cable)
1 x Set of 3 audio 10-pin screw terminals
4 x Screws for handle removal (M4x12mm)

1 x User Manual (PDF version) *
1 x Quick Start Guide (PDF version) *
1 x RCS - Remote Control Software (PC only) *

* Download on our website: www.analogway.com

WARNING !
If required, front handles of the device can be dismantled, 
but with caution.
The original screws removed must not be reintroduced to 
their location without handles in place.
Substantial damages can occur, including risk of elec-
tric shock from the mains voltage.

Only M4x12mm screws can be used.
(They are supplied with the unit)

Getting started:

You may wish to reset the unit to factory settings to get started. 
Go to: Menu --> Control --> Default Values --> Yes.

 1.  Select the Output resolution that matches the native 
resolution of your display. You will next be prompted to 
choose enable follow mode if desired and output rate.

  Menu --> Output --> Output format --> 1024x768 --> 
Internal Ref --> 60 Hz.

 2. �Inputs�can�be�configured�automatically�using�the�Auto Set 
All function.

 Menu --> Intputs --> AutoSet All --> Yes.

  It will scan each input and detect the sync type that is 
plugged in. You can still do an Autoset or manual setup 
per input.

The OPS300 has 6 layers available called: [BACKGROUND 
FRAME], [BACKGROUND LIVE], [PIP1], [PIP2], [LOGO1] and 
[LOGO2]. Each layer will obscure your view other layers below.

 3.  To display a source, Select the [BACKGROUND LIVE] 
layer (it will begin to blink) then, select a source (it will 
also blink). Press [TAKE] to transition your source from 
preview to program output.

There will always be a layer selected (blinking) and a source 
selected (blinking) to the selected layer (blinking). To view on 
preview or change the contents of a different layer, simply 
select it. Only 1 layer can be seen on the preview at a time.

 

4.  To display a PIP, select the PIP layer (it will begin to blink) 
then select your source (it will also blink). Press [TAKE] to 
display the PIP on program output.

To see the layer beneath, you will need to clear or move the 
layers that are on top.

 5.  To clear the PIP or any other layer, select the layer (it will 
blink) then, select [BLACK]. Press [TAKE] to remove the 
layer from the program output.

*TIP* If you would like the Program and Preview to toggle/
flipflop� during� each� Take,� enable� this� feature� by� going� to 
Menu --> Control --> Preset Toggle.

Once enabled, everything on the Program output will become 
the Preview during each Take. 

 6.  To display a logo or frame (framestore) follow the steps 
on page 4.

See the next page which describes the button lighting color 
code and other front panel features.

OPS300 can be used to display (in Mixer Mode):
- sources seamlessly switched in the Background Live layer.
- 2 PIPs and 2 Logos over the Background Live layer.
- 3 PIPs and 2 Logos over a Background Frame by resizing the 
Background Live layer.

IMPORTANT: Simply selecting a menu item will not set it to 
that value. Be sure to press the ENTER button when para-
metering the menu items.



OPS300 - Ref. OPS300
Front Panel Description

EXIT/MENU: Home Menu or back one level
ENTER: Validate the menu or command

#1 to #8: Press to access analog source #1 to #8
DVI 1 to DVI 2: Press to access DVI #1 or DVI #2
SDI 1 to SDI 2: Press to access SDI #1 or SDI #2
BLACK: Change the active layer to Black

FREEZE: Freeze the input linked to the current layer on MAIN

EFFECT: Select a custom transition
PRESET: Recall a custom stored preset (4 memories avai-
lable). To store a preset, use Menu --> PRESET.

STAND-BY: Hold for 3 seconds for stand-by Mode

CONTROL

INPUT SELECTION FREEZE

LAYER SECTION EFFECT/PRESETSTAND-BY

W O R K I N G  W I T H  O P S 3 0 0
The features of OPS300 can be controled by the external  
remote control as:
 - Orchestra - Ref. ORC50
 - Axion2 - Ref. ARC200
 - Remote Control Software - Ref. RCS (supplied)
 - Triple Remote Control Keypad - Ref. TRK-800
 - Remote Control Keypad - Ref. RK-300

Display the pre-selected sources onto the 
MAIN output with the selected effects

TAKE

Press to select a layer, then choose an input.
LOGO2: Display a partial screen Logo
LOGO1: Display a partial screen Logo
PIP2: Display a live source
PIP1: Display a live source
Bkgnd Live: Display a live source
Bkgnd Frame: Display full screen frame in this layer

LAYER HIERARCHY

B U T TO N  C O L O R  U S A G E

   #1 = Source is on the main outputs
Solid red:   #2 = Freeze enable
   #3 = Stand-by button
   #4 = Preset Selection

Solid green:   #1 = Source is on Preview 
     #2 =  Function available for modification
      

Blinking red:   Layer/source selected, and is currently 
   active on the main output

Blinking green:   Layer/source selected, and is not currently 
   active one the main output 

O P E R AT I O N S  O V E RV I E W

WORKING IN MIXER MODE
1-  Select a layer then select an INPUT. 
2-  On the preview screen, the input appears
3- Select an [EFFECT] (open/close)
4- Press [TAKE] to view the result on the Main screen 
5- Try enabling the ‘Preset Toggle’ from the Control menu to have your preview 
replaced  by program during each Take

WORKING WITH PIPs IN MIXER MODE
1-  Press the [PIP #1 or #2] button. On the preview screen, the PIP (layer) ap-

pears as a color rectangle
2-  Select an input. On the preview screen, the input appears in the layer rectangle
3-  Adjust the PIP (layer) with Layer menu (Pos & Size or Zoom)
4- Select a transition (open/close) or an effect into Layer menu [HOME MENU]
5- Press [TAKE] to view the result on the main screen
6- To remove layer, press [BLACK] then [TAKE]
7- For another PIP setup, repeat from step #1

I N P U T  S E T U P
1-  Press the [EXIT/MENU] button from the Home menu [all functions must be 

confirmed by the [ENTER] button
2- Select INPUT and AUTOSET ALL and YES
3- If the acquisition has failed, check all connections and perform a manual setup
4- For a comprehensive Input Setup, please refer to user’s Manual
5- For a manual input setup, press the [EXIT/MENU] button:
 a) Select INPUT menu
 b) Select an input from Input #1 up to SDI #2, then 
 c) Select TYPE.
NOTE: To adjust input Size or Pos, use the [Layer] Menus. To adjust Blanking, use the 
Auto-Centering or Blanking adjustments in the Image menu.

O U T P U T  S E T U P
1-  Press the [EXIT/MENU] button from the Home menu. All functions must be 

confirmed by the [ENTER] button
2- Select OUTPUT menu
3- Select OUTPUT FORMAT
4- On Format line, select the display’s native resolution and select the rate
5- Control or adjust your display device (Monitor or Video Projector)
6- If necessary, select TEST PATTERN in the Output menu

LOGO2
LOGO1

PIP2
PIP1

Background Live
Background Frame



OPS300 - Ref. OPS300
Rear Panel Description

RS-232 communication port 
on a DB9 female connector

Power supply: IEC/EN/UL/CSA 
60950-1, internal, autoswitchable

Universal Analog Computer/TV/HDTV inputs #1 to #5

SD/HD-SDI/3G-SDI inputs #1 & #2: 
female BNC

Prelist and Main Audio Output

IP-LAN connector 3.5mm Jack Stereo 
Connector input (unba-
lanced)

SD/HD-SDI/3G-SDI 
output and SD/HDTV 
output (DB9)

MCO Male Connector for unba-
lanced inputs #5 to #6
DVI #1 and DVI #2: Unbalanced
Input #7 and AUX: Balanced

A U D I O  I N P U T / O U T P U T  C O N N E C T I O N SH O M E  M E N U

The Home Menu is the system’s top level menu, from which all others menus can be 
accessed. To access a menu, press the [MENU] button. To navigate in the Home 
Menu, please use the knob. To confirm, please use the [ENTER] button. You can also 
return to the Home Menu by pressing the [EXIT] button.

- INPUT: select to configure the 1 individual input types and resolutions
- MAIN OUT: select to set Format and Rate for the Main screeen
- PREVIEW OUT: select to Format and Rate for the Preview screen
- VIDEO OUT: select to configure video output card settings
- PRESET: select to store and use presets
- IMAGE: select to change source image settings of an input
- KEYING/TITLING: select to access keying and titling controls and parameters
- LAYER: select to adjust layer size, position, border, transparency or transitions
- LOGOS/FRAMES: select to store (record), manage logos and frames 
- AUDIO: select to access all audio input and output parameters
- CONTROL:  select to access device software information, LAN settings, reset factory 

settings, amongst other user oriented functions (see next page)

AUDIO OUTPUT

3.5mm Jack Stereo Connector
Inputs #1 to #4: Unbalanced connection

MCO Male Connectors *
Inputs #5 to #6: Unbalanced connection
Inputs DVI #1 & #2: Unbalanced connection Main Output: Balanced connection

Input #7 & (AUX): Balanced connection

4

L+
L-

R+
R-

BALANCED

L+

R+

L-

R-

GROUND(S)

Right

Left

Ground

5

6

L
R

L
R

UNBALANCED

LEFT

LEFT

RIGHT

RIGHT

GROUND(S)

Input #5

Input #6

H O W  TO  A D J U S T  A S O U R C E ?

 IMAGE (A3)

 HOME MENU (extract)

Auto Centering (R1)

Blanking Adjust (R2)

Cropping (R2)

Optimize (R1)

Under/Over (R3)

Aspect IN

Aspect OUT

Colorimetry

Advanced (R2)

2:2 Pulldown (R7)

3:2 Pulldown (R8)

Reset settings
Force 4:3 (R9)

 H position

 H position

 V position

 V position

 H size

 H size

 Phase

 Underscan 

 Native

 LetterBox_2_35

 Centered

 Contrast

 Red Level (R5) Component Level (R2)

 Pillar Box 

 1_1 

 Hue (R6) 

 Blue Level (R5) Motion Correct. 
(R11) *

 V size...

 V size...

 H Total

 Overscan

 LetterBox_1_78

 Full screen

 Brightness

 Anamorphic

 Cropped

 Color

 Green Level (R5)

 (A3) displayed when an 
input is active

 (R1) Analog Computer Input
 (R2) Analog Input
 (R3) Video Input
 (R4) EDTV/HDTV Input
 (R5) RGB or YUV or YC or CV
 (R6) NTSC Input
 (R7) Interlaced 50 Hz
 (R8) Interlaced 60 Hz
 (R9) SDTV

The Menu allows to improve the thres-
hold of the comb filter.
0% means  no adjustments and 100% 
is the max. The setting  is manual with 
a visual correction.
The result is the removal of the aliasing 
in the moving picture.

* Motion Correction

DVI connectors: DVI-D inputs #1 and #2 on the DVI-I 
digital pins, and Universal Analog inputs #6 & #7 on 
the DVI-A analog pins. Use the included break-in cable.

Outputs #1 & #2: female HD15, DVI-I  
(simultaneous analog and digital outputs)

* A set of 3 audio 10-pin screw terminals is provided with the device. The figure repre-
sents the lower or upper connector.



Version : 4.00 - 14/12/11
Code : 140102

Going further with the OPS300
For complete details and operations procedures, please refer to the OPS300 User’s Manual and our website for further 
information: www.analogway.com

How to do an AutoTake?

How to record & display a still Frame?

How to disable the HDCP encryption?

How to use the Auto-Lock Function?

Warranty
This Analog Way product has a 3 year warranty on parts and labor, back to factory. This warranty does not include faults 
resulting from user negligence, special modifications, electrical surges, abuse (drop/crush), and/or other unusual damage.

[AUTO-LOCk] allows to select an input only if a signal is valid.

 HOME MENU (extract)

 HOME MENU (extract)

 HOME MENU (extract)

 HOME MENU (extract)

 HOME MENU (extract)

 LOGOS / FRAMES

 INPUT

CONTROL

 MAIN OUT
 PREVIEW OUT

CONTROL

Record Frames

DVI1 or DVI2

Auto-Lock

HDCP Detection

AutoTake

 Frame #1 to #8

 HDCP enable

 Disabled
 Automatic

Frame: Full and individual picture.
Logo: Part of picture like a graphic symbol which represent a company or organisation.
It is possible to store up to 8 frames and 8 logos in the OPS300 non volatile memory.
 ► Select [RECORD FRAMES] in the Logos/Frames menu.
 ► A white rectangle will appear on your main display, indicating the Frame which will be captured.
 ► Select an empty Frame memory to store the Frame into. Your Frame will now be stored.
 ►  To recall a frame: press the [BkGND/FRAME] button, select a Frame number (#1 to #8), then press the 

[TAkE] button. Your background Frame will appear on your main screen, under any other active layers. Be 
sure to clear or move any other layers to expose the Background Frame layer.

 ► To remove the Background Frame, press [BLACk] button, then [TAkE] button.
 ► Once you have recall a Frame, you can recall live layers on the top of it.
TIP: A long press on the [BACkGROUND FRAME] button will set all other layers to black/clear on the preview. Press 
[TAkE] to view your selected frame.

The HDCP Encryption can be disabled on DVI inputs #1 to #2 or/and Main Output / Preview Output. This can be useful 
when you have a computer which is detecting the HDCP compliance of your switcher and protecting the content by 
encrypting the signal from this computer.  This feature will disable the HDCP compliance on this specific DVI input only.

If you want to use HDCP content from your sources, be sure to use only HDCP compliant screens or projector. If it’s not 
the case, the output image could be disabled. 

Screen will go to black without displaying the HDCP input image, or partially layer out on HDCP content.
The output status can provide you all information about the output in real time. This feature is particularly useful when 
HDCP is used with long cable to be sure the communication is well handled.

The Autotake function performs a [TAkE] automatically each time an input is selected.

The [Empty] term appears next to all unused slots







Enabled or disabled

Enabled or disabled

Enabled or disabled


